16 lines
443 B
Diff
16 lines
443 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 45d4bf7..bd8c638 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -241,9 +241,7 @@ else()
|
|
list(APPEND SUNSHINE_COMPILE_OPTIONS -O3)
|
|
endif()
|
|
|
|
-if(NOT SUNSHINE_ASSETS_DIR)
|
|
- set(SUNSHINE_ASSETS_DIR "${CMAKE_CURRENT_SOURCE_DIR}/assets")
|
|
-endif()
|
|
+set(SUNSHINE_ASSETS_DIR "@@SUNSHINE_ASSETS_DIR@@/assets")
|
|
|
|
if(NOT SUNSHINE_CONFIG_DIR)
|
|
set(SUNSHINE_CONFIG_DIR "${SUNSHINE_ASSETS_DIR}")
|