Browse Source

profanity-omemo: fix: remove the gtk2 dependency

master
PapaTutuWawa 2 years ago
parent
commit
7b98988764
  1. 2
      profanity-omemo/PKGBUILD

2
profanity-omemo/PKGBUILD

@ -17,7 +17,7 @@ pkgdesc='Console based XMPP client'
url='http://www.profanity.im'
arch=('x86_64')
license=('GPL3')
makedepends=('curl' 'ncurses' 'expat' 'glib2' 'libmesode' 'libnotify' 'gpgme' 'python' 'gtk2' 'autoconf-archive' 'libsignal-protocol-c')
makedepends=('curl' 'ncurses' 'expat' 'glib2' 'libmesode' 'libnotify' 'gpgme' 'python' 'autoconf-archive' 'libsignal-protocol-c')
checkdepends=('cmocka')
source=(https://github.com/profanity-im/profanity/archive/${pkgver}/${pkgbase}-${pkgver}.tar.gz)
sha1sums=('01f1d7c290b3fc3aa5b094eb1e708bc3efdd3e27')

Loading…
Cancel
Save